• SkinIT
  • Consorzio InRete
    • scuoleinretecms
    • innovascuola
  • Iperscrivo
  • ITblog
  • ITcmsfree

ITcms ver. 2.0.01

Realizzazione Sito

Soli 100€!!!

SkinIT

Le skin per ITcms

 

 

 

 

 

 

 

Altervista e ITcms   Stampa
Ultimamente qualche utente ha lamentato problemi con ITcms installato su altervista. I problemi sono dovuti alla versione d php che su alcune macchine di altervista (ne avrà molte avendo un milione di siti...) è di default la versione 5. Purtroppo ITcms gira con php4 e ci vorrà un po' prima che riusciamo a farlo funzionare in maniera ottimale anche su php5, ma comunque la soluzione c'è ed è anche molto banale...altervista vi da la possibilità di scegliere la versione di PHP, basterà andare nel pannello di controllo/gestione files e cliccare sull'iconcina con l'ingranaggio azzurra, nella schermata vi apparirà, tra le altre, l'opzione del php... basterà posizionare il selettore su off e poi salvare in fondo alla pagina per avere il php4. Fateci sapere se risolvete il problema!!!

Pubblicazione del: 23-08-2010
nella Categoria Php


« Precedente   Elenco   Successiva »


Aggiungi il tuo commento

Autore:


Commento:


Inserisci il codice sottostante:


       vai/alle News

Titolo Precedente: aruba bucato!!!

Titolo Successivo: Aggiornamento ITcms 2.0

Elenco Generale Altervista e ITcms


LOGIN

  

Registrati

Recupera Password


Calendario Plus

Oggi: 31/10/2011

 Ottobre 2011 
Lu Ma Me Gi Ve Sa Do
          1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31

newsletter


Puoi Iscriverti o Cancellarti

Social network
ITcms

Promuovi anche tu la tua Pagina
Logo
 

Riferimenti in Rete

Lista siti che ci menzionano


Recensione della qualità del software.

Intervista di Italiano accessibile
 



 

STATISTICHE

AdSense

Google:



 

*
Acquista e contribuisci

 

Donazioni